Problem with my Oldsmobile Aurora Air conditioning.
A/C recharged, low pressure side is cold to the touch. But only blows warm air in passenger compartment. Gauge cycles up in to the alert area then returns to top of charged area.
Question: What needs to be checked next? Car has been setting for about 5 months. Previous owner said it has been checked and their are no leaks. You can hear pump cycle when fuse is pulled and replaced.

Answer:
Is the compressor kicking off, and that is why the pressure goes back to normal? What is the high side pressure? I will try to be of some help.

VISITOR:
With the motor off or AC off motor running the low side pressure is 65#s. When the a/c is turned on it went down to 25#s after a few minutes it rose to about 27 #s and fluctuated between 27 and 33. Could hear a difference in the pump each time fluctuation happened. I don't have a gauge or larger fitting to measure the high side pressure. The compressor makes kind of a knocking noise when it was first turned on the last time I tried it. Any help will be appreciated. Just bought the car and was told it had been sitting for 5 months checked and had no leaks just needed to be charged. Dennis.

Answer:
With a/c and engine off, 65psi sounds a little low. You are hearing the compressor kick off when pressure gets below 25psi or so. The low side system pressure should stay around 32-40 psi depending on underhood temperature. The compressor will kick off if too low-25 psi. Sounds like the freon charge is too low, therefore a leak. Could try to add 1/2 lb. more. Best way is to have the system evacuated, and the proper charge put in. Should be about 2 lbs.

The knocking noise you are hearing could be a failing compressor. Need to have the proper freon charge in the system before any other diagnosis.
Question:
A/C Problem with my 2001
Oldsmobile Aurora.
Repair work done prior: None, went to start car after being stored for 2 months and was flat dead. Work done to repair this problem = None, Just recharged battery out of vehicle.
Car started right up after recharging battery, but now AC doesn't work. It had been working perfectly when car parked 2.5 months ago. Had no problems at all. Is this a programming issue?

Answer:
There is no programming issue with a car just sitting for long periods of time. But, sometimes jump starting can affect the operation of HVAC controls. Try disconnecting battery for a few minutes, then reconnect and try again. If no help, suggest checking all
fuses. The freon may have just leaked out after sitting for this period of time. Check freon charge.
Oldsmobile Aurora A/C Blows Warm On Passenger Side

More Car Repair Help



Contact Us © Copyright 2006 . GreatAutoHelp.com